Home Forums Free WordPress Themes Help Soma Theme Help Fonts & Background Image Changing/Missiing

This topic contains 4 replies, has 1 voice, and was last updated by  Gloria 11 months ago.

  • Author
    Posts
  • #1091 Reply

    Gloria

    Hi there,

    I have been attempting to use the Eagle Lake Standard Google Font. When I was using Soma Lite, it was perfect. After I upgraded to Soma Pro, I suddenly have all these issues. Eagle Lake will only work as “cursive” now, and ONLY when I view it from my phone. If I am reviewing the website from the previewer or from a fresh browser on a regular desktop computer, neither Chrome, Firefox, or IE is accommodating this font at all. AND, when I look at the webpage from IE, the background image for the home page is completely missing! How can I fix this?

    Best,
    Gloria

  • #1094 Reply

    Spiracle Themes

    Hi Gloria,

    Please post your website URL.

    Best Regards

  • #1095 Reply

    Gloria
    This reply has been marked as private.
  • #1096 Reply

    Spiracle Themes

    Hi Gloria,

    Please check the screenshot, I guess the fonts are correct. You need to clear your browser’s cache first.

    Screenshot

    View Screenshot

    For Background Image issue, you need to reduce the image size. Current Background image size is approximately 10MB which is too large. I will email you after a while with the Background Image size correction.

    Best Regards

  • #1097 Reply

    Gloria

    I am still having issues even after clearing my browser. I send you a reply email.

    Best,
    G

Reply To: Fonts & Background Image Changing/Missiing
Your information: