Home Forums Premium WordPress Themes Help Krystal Pro Theme Help Theme no longer compatible with site-building plugin after updating

This topic contains 3 replies, has 1 voice, and was last updated by  Spiracle Themes 6 months, 3 weeks ago.

  • Author
    Posts
  • #1279 Reply

    Rachel Fogleman

    I updated krystalpro from version 1.1.2 to v1.1.4 and it caused my site to crash. I built the site using Elementor and after updating, the plugin no-longer worked. I restored my site back to before I updated, and the plugin worked fine and my site was live/functional again. Elementor troubleshooting mentioned something about ensuring that the theme uses WordPress Default Loop. I’m just curious if there are any solutions or if I’m going to have to start over with something else.

  • #1280 Reply

    Spiracle Themes

    Hi Rachel,

    Please check your email regarding this.

    Best Regards

    • #1293 Reply

      Emmeke

      Hi, I have the same issue, can you please email me as well?

  • #1294 Reply

    Spiracle Themes

    Hi Emmeke,

    Please check your email.

    Best Regards

Reply To: Theme no longer compatible with site-building plugin after updating
Your information: